講談社IDへの新規会員登録およびログインに関して、下記のとおり不具合が発生したことをご報告いたします。
■発生期間
2025年6月24日(火) 19時頃 〜 25日(水) 4時頃
■発生事象
・ログイン、新規会員登録、講談社IDマイページへアクセスしようとした際、読み込み中のままとなってしまう、エラー表示となる
・ログイン画面や新規会員登録画面からのシステムメールが送信されない
<対象メール>
認証コードメール
ID登録完了メール
パスワードリマインダーメール
ID退会完了メール
メールアドレス・パスワード変更完了メール
初回ログイン時メール
■原因
Webページへのアクセス集中負荷によるものと判定しております。
■対策
会員システムにおいて、サーバーの増強とメール配信システムの設定の調整を行いました。
■当該期間中に新規登録できなかった方
お手数をおかけいたしますが、再度対象サービスの新規登録画面より会員登録を行ってください。
■会員登録済みの方で当該期間中にログインできなかった方
恐れ入りますが、再度対象サービスのログイン画面よりログインをお試しください。
■引き続き認証コードやパスワードリマインダーなどのシステムメールが受信できない方
ご利用中のメールシステムで受信が拒否されている可能性がございます。
お手数ですが、次の点をお確かめの上、再度新規会員登録またはログインの手続きをお試しください。
・「@kodansha.co.jp」および「@uniikey-cloud.com」のドメインからの受信を許可している
・迷惑メールボックス等の他のフォルダに振り分けられていないか
・メールボックス容量が一杯でないか
現在は、復旧対応が完了しており、通常どおり各サービスをご利用いただける状態です。
この度は、講談社IDをご利用の皆様にご不便とご迷惑をおかけいたしましたことを、深くお詫び申し上げます。
何卒よろしくお願いいたします。
(2025年6月28日18:30 最終更新)
・「引き続き認証コードやパスワードリマインダーなどのシステムメールが受信できない方」の記載を追加
(2025年6月26日12:00PM 更新)
・ログイン画面や新規会員登録画面からのシステムメールが送信されない不具合について、対象のメールの種別を追加しました